Message 04 Juin 2018, 10:52



My quite young Logitech Performance MX (wireless) mouse has started misbehaving and I'm not sure if it's a hardware or software fault.
It's not AC specific with the same thing manifesting in other apps and the OS X desktop. The problem I'm seeing is when I press and hold (left button) I will get the desired result e.g. start to drag but then the pointer will loose focus and start operating on something else e.g. dragging another window. In AC this usually results in dragging things I'd really like left in place!
What's concerning me is I've tried an old hardwire Logitech mouse and had the same sort of problems. I've tried updating and installing the latest Logitech software which required rebooting but it hasn't cured the problem.
Any suggestions for fixing or confirmation from others that they aren't seeing this with logitech mice would be appreciated.

Please help.

I didn't find the right solution from the Internet.

References:- ... hp?t=49759
Creative marketing agency